time machine n’affiche pas les sauvegarde

Accueil Forums macOS time machine n’affiche pas les sauvegarde

Ryan
Participant

bonjour à tous, depuis quelque jours je rencontre un problème avec time machine, en effet les sauvegarde ne s’affiche plus dans préférence system.
dans sauvegarde la plus ensienne il me dit aucune et dans dernière sauvegarde réussi pareil, par contre quand j’ouvre l’app time machine depuis le Finder et que j’accède à la chronologie de sauvegarde toute les dates apparaissent.
les dossiers de sauvegardes n’apparaissent pas non plus dans le disque. j’ai bien sûr redémarré le mac, désactiver et réactivez time machine et j’ai même formater mon disque, rien n’y fait le problème persiste.
je vous remercie de l’aide que vous pourrai m’apporter

Mathieu Martin
Modérateur/modératrice

Hello Ryan,

En effet, ce comportement se produit également chez moi depuis la migration vers Monterey, sur mes 2 macs. Je ne suis pas le seul dans ce cas, cependant chez d’autres, le souci ne se produit pas.
Je ne sais pas du tout si les sauvegardes se font du coup !

Hâte de voir ici si d’autres ont le souci.

Belle journée,

Mathieu

Ryan
Participant

Bonjour Mathieu, ouf tu me rassures je pensais être le seul dans ce cas, je pense quand même que les sauvegardes s’effectue car dans la chronologie des sauvegardes on voit bien les dates et puis on voit que des giga sont utilisés dans le disque

Mathieu Martin
Modérateur/modératrice

Je ne sais si c’est les sauvegardes que l’on voit, ou les instantanés qui sont présente sur le disque dur Interne du Mac.

Personnellement depuis que j’ai re fais une nouvelle sauvegarde, je ne parviens pas à la terminer, il me dit « Attente de la fin de la sauvegarde » et sauvegarde en boucle.

Ryan
Participant

D’accord mais dans ce cas pourquoi on voit que des giga sont utilisés dans le disque dur externe?

Ryan
Participant

ps, je ne sais pas pour toi mais moi je ne vois pas non plus les dossiers de sauvegarde dans le disque externe

Mathieu Martin
Modérateur/modératrice

Je ne sais pas 🙂

Chez moi les giga utilisés ne correspondent pas a la taille estimée de la sauvegarde

Ryan
Participant

Je viens de regarder et tu as raison ça ne correspond pas, mais c’est bizarre on n’en a parlé nul part a ma connaissance cela veut-il dire qu’Apple n’a pas conscience du problème ?

Mathieu Martin
Modérateur/modératrice

En effet, on verra bien si la prochaine mise à jour résoudra le souci.

Kevin
Maître des clés

Bonjour,

De mon côté, je ne suis pas concerné par cet étrange écueil, bien que mes Mac tournent sous macOS 12.0.1.

Belle journée.

Mathieu Martin
Modérateur/modératrice

Salut Kevin

Bien étrange en effet…
J’essaierai bien une réinstallation sur l’un d’entre eux, mais pas certain que ça résoudra le souci 🙂

J’ai directement migré les 2, mais je ne vois pas pourquoi le problème serait lié à la migration.

Belle journée,

Mathieu

Ryan
Participant

Salut Mathieu, non en effet je ne pense pas qu’une réinstallation résoudra le problème, il faut attendre une mise à jour qui corrigera le problème si Apple le connaît.
Pourquoi le problème ne serait-il pas lié à une migration ? Tu as dit que c’était depuis la migration vers macOS montrer que tu avais eu ce problème.

Mathieu Martin
Modérateur/modératrice

Étant donné que Kevin ne l’a pas, faudrait voir si il l’a réinstallé de zéro ou si il a migré.

J’ai également un ami (Clément pour ne pas le citer), qui n’a pas le souci alors qu’il a migré comme moi!

J’ajoute également, que sur le mac book Air, je n’avais pas de sauvegarde time machine avant de tester pour voir si le bug était présent!

Ryan
Participant

bizarre j’espère q.apple va vite régler le problème c’est frustrant de ne pas savoir si les sauvegarde s’effectue

Clément
Participant

Bonjour.

J’ai pu constater ce bug de par Mathieu. Tout comme Kevin, le bug ne se produisait pas chez moi, jusqu’à ce soir, sortie de la deuxième bêta de macOS 12.1. Désormais, Time Machine sauvegarde dans le vide. Pourquoi cela se produit il? Aucune idée, espérons que cela occupe Apple en ce moment même sur le plan des résolutions de bug .

Bonne soirée.

Clément
Participant

Bonjour.

Pour les utilisateurs qui rencontreraient ce problème, j’ai potentiellement une solution à partager.

1: éteignez votre Mac.
2: maintenez pendant environ 10 secondes le bouton d’alimentation sur un Mac M1 jusqu’à accéder aux options de démarrage (maintenir option sur les Mac Intel, a vérifier n’en ayant pas sous la main).
3: activer VoiceOver avec cmd+f5 si cela n’est pas déjà fait.
4: avec VoiceOver, interagir avec le disque macintosh hd et se positionner sur le bouton continuer (ne pas cliquer).
5: maintenez la touche maj de droite enfoncée, l’état du bouton change et VoiceOver prononce continuer en mode sans échec. A ce moment, appuyez sur entrée tout en gardant maj enfoncer, puis votre Mac démarre dans ce mode que je n’expliciterai pas ici. Quoiqu’il en soit, n’y restez pas éternellement, surtouts si vous avez un Mac en production, car toutes vos extensions et ouvertures au démarrage sont désactivées.
6: lancez une sauvegarde Time Machine et attendez que celle-ci se termine. Dans mon cas, elle est arrivée à son terme et un redémarrage normal du Mac garde le processus fonctionnel.

J’attends vos retours.
Bonne journée
Ps: il est visiblement inutile de réinstaller le système pour cela, j’ai tout récemment fait une clean instal de mon Mac pour sortir de la bêta et repartir sur de bonnes bases et Time machine s’est montrée inopérant, bien que cela marchait encore pour moi il y a quelques semaine sous macOS 12.0.1.

Ryan
Participant

Salut Clément, je vais essayer ton astuce mais à quoi sert le mode sans échec ?

Clément
Participant

Bonjour.

@Ryan: tu trouveras toutes les infos relatives au mode sans échec sur cette fiche d’assistance :

https://support.apple.com/fr-fr/HT201262

Par ailleurs, la procédure que j’ai indiqué est erronée pour les Mac Intel, je m’en excuse.
Il vous suffit simplement d’allumer votre Mac puis de maintenir maj enfoncer au retentissement du son de démarrage, et votre Mac devrait démarrer en mode sans échec. Ce serait d’ailleurs pratique que cette technique soit également implémentée dans les Mac M1 plutôt que de devoir systématiquement passer par les options de démarrage.

Bonne journée!

Adel D
Participant

Bonjour
@Clément, VoiceOver ne s’active pas en mode sans échec sur mon macbook air intel de 2020

Clément
Participant

@Adel: Bonjour Adel.

As tu essayer de faire cmd+f5 pour activer VoiceOver?

Bonne journée

Adel D
Participant

Bonjour
@Clément bonjour, oui mais rien

Clément
Participant

@Adel: si tu as des périphériques tels qu’un casque, des enceintes ou une carte son, débranche ceux ci!

Ryan
Participant

Salut Clément, j’ai essayé de faire la sauvegarde en mode sans échec ça ne marche toujours pas.

Adel D
Participant

Bonjour.
@Clément bonjour,

non je n’ai rien branché sur mes 2 mac.
J’ai essayé sur le macbook air intel 2020 avec MacOs Big Sur 15.6.1 et macbook pro 2015 avec MacOs Monterey, mais toujours le même résultat. Les 2 appareils restent désespérément muets, et VoiceOver est le grand absent.
Bonne journée.

Adel D
Participant

bon vous avez compris qu’il s’agit de MacOs Big Sur 11.6.1 et MacOs Monterey 12.0.1

Adel D
Participant

Bonjour
un autre essai sur le troisième mac. macbook pro 2012 sous Catalina, toujours le même résultat.

Kevin
Maître des clés

Bonjour,

Pour ceux qui sont concernés, en attendant qu’Apple résolve définitivement ce problème, vous pouvez éventuellement procéder à un clonage du disque avec un logiciel comme Carbon Copy Cloner.

Bonne journée.

Adel D
Participant

Vous devez être connecté pour répondre à ce sujet.

Déficience visuelle et autonomie