Sommes sous numbers

Accueil Forums iPhone et iPad Sommes sous numbers

Bonjour à tous
Je souhaiterais créer un tableau simple sous numbers avec mon iphone : 1ère colone des recettes, 2ème colonne des charges. Je voudrais que la case A9 me calcul le total de A2 à A8, que la cellule B9 me calcule le total de B2 à B8, et que C9 me fasse la différence entre A9 et B9. Rien de très compliqué en somme, du moins sous excel.
Mais sous numbers, je ne sais pas comment on se met en mode d’entrée de formule, ni quelles doivent être les formules pour faire ce que je veux faire. Sont-ce les mêmes que sur Excel?
Vous remerciant par avance pour votre aide,

Gwen
Participant

Bonjour,

Du moment que l’on est en édition de cellule il suffit de taper la formule en commençant par le signe égal.
Je ne connais pas bien Excel mais il me semble que les formules de base sont assez proches.
Pour une somme :
=SOMME(A2:A8)
Pour une opération entre deux cellules il suffit juste de taper l’opération comme ceci :
=A9-B9

OK merci beaucoup, ça fonctionne impeccable.

Vous devez être connecté pour répondre à ce sujet.