Notifications masquée sur un contact.

Accueil Forums iPhone et iPad Notifications masquée sur un contact.

Sabine
Participant

Bonsoir à tous,

Mon mari a envoyé un SMS important À partir de son iPhone 8 Plus et s’est aperçu que le destinataire était en mode ” Ne pas déranger “, que par conséquent, les notifications sont masquées.
Les autres contacts apparaissent normalement.
Le mode ” Concentration ” est désactivé.
Après avoir fait des recherches, il semble que ce problème soit connu depuis la dernière mise à jour.

Je n’ai pas réussi à afficher les alertes.Auriez-vous une solution ?
Merci par avance.

Josiane
Participant

Bonsoir j’ai le même problème avec un de mes contacts.
Il reçoit pourtant bien mes messages et y répond.
J’ai essayé de supprimer le contact et de le réenregistrer mais sans résultat.
Mon mari qui est voyant a cherché d’où ça pouvait venir mais n’a rien trouvé de particulier.

Mathieu Martin
Modérateur

Bonsoir,

Ceci se produit lorsqu’un contact active ne pas déranger à partir d’iOS 15. Il peut effectivement arriver que ce statut ne disparaisse pas lorsque le contact enlève le mode.

Belle soirée,

Mathieu

Joey Sakala
Participant

Bonsoir, J’ai du mal à apercevoir votre difficulté… Si votre mari n’a pas le « mode de concentration » activé que ça soit en mode ne pas déranger ou dans un autre mode qu’il aurait personnalisé, il devrait recevoir les notifications. En réalité, même si le mode « ne pas déranger » ou « concentration » devait être activé, il recevrait quand même les notifications sauf qu’elles seraient « groupées » dans le centre de notification. Peut-être que c’est son destinataire qui, comme je crois le lire, a activé ce mode. Auquel cas, en effet, il ne « verrait » pas à première vue les notifications mais les recevraient néanmoins tel que précisé ci-dessus. Ce qui expliquerait la question de la deuxième intervenante. En effet, lorsqu’elle dit que l’on répond à ses messages c’est qu’ils sont bien reçus. C’est juste que le téléphone n’émet pas de notifications parce qu’un mode de concentration est activé. Sinon, il y a également la possibilité que le destinataire ait mis en silencieux la conversation. Auquel cas, il devrait réactiver les notifications de cette conversation en particulier. Sinon et enfin, il se peut que les notifications soient désactivées. Pour tenter de résoudre, vous pouvez : 1° Pour le mode de concentration : Glissez vers le haut avec trois doigts si Voice Over est activé et ce, dans le haut de l’écran. Cela ouvrira le centre de contrôle. Puis, à gauche de l’écran, sous le réglage Wifi, il y a le bouton « mode de concentration », double tape pour l’activer ou le désactiver. 2° Pour couper ou réactiver le son d’une conversation, aller dans message, se positionner sur la bonne conversation puis faire un geste du rotor du bas vers le haut jusqu’à entendre « couper le son » puis double tape pour l’option voulue à savoir activer/désactiver. 3° Notifications : Aller dans Réglages puis notifications puis message. Voilà, Bonne soirée, Bien à vous,

Sabine
Participant

Merci à tous pour vos réponses, le mode ne pas déranger doit être activé chez ce contact.
Bonne soirée.

Ouiza
Participant

Bonjour, quand on fait un balayage de base en haut ou de haut en bas sur un SMS, il y a l’option couper le son. Si ce modd a été activé par erreur, il suffit de le désactiver en cliquant dessus. C’est peut-être pour cela que vous ne recevez ou n’entendez pas de notifications pour ce contact précisément.

Vous devez être connecté pour répondre à ce sujet.