fonction transfert de SMS.

Accueil Forums macOS fonction transfert de SMS.

Anthony
Participant

Bonsoir à tous !

Avant de commencer mon sujet je vous souhaite tout d’abord une bonne et heureuse année 2018, avec pleins de beaux projets je l’espère.

! Voici donc mon problème avec la fonction transfert de SMS entre un iPhone et un Macbook Pro. Je crois que ce problème est apparu après mon changement d’opérateur et une fois la portabilité de mon numéro activée. Je ne reçois donc plus les sms sur le Macbook, seul les iMessages me parviennent. EN allant dans réglages/message/transfert sms, on voit donc les appareils actifs. J’ai donc désactivé puis réactivé le Macbook. On me demande alors à partir de l’iPhone, de taper un code qui s’affiche normalement sur le Mac dans l’application Message. Mon souci est que rien ne s’affiche. J’ai beau désactiver iMessage ou FaceTime, déconnecter le Macbook pro d’iCloud, rien ne se passe après réactivation de tout cela, pas de code, nada ! Donc si vous avez une solution, merci par avance,
Bien cordialement.

Kevin
Maître des clés

Bonjour Anthony,

Pour pouvoir opérer correctement, cette fonctionnalité requiert l’activation de ton identifiant Apple en tant que destinataire dans les paramètres de ton compte iMessage sur Mac. Autrement dit, s’il n’y a que ton numéro de téléphone qui est sélectionné dans la liste des moyens de contact, cela ne fonctionnera pas.

Anthony
Participant

Bonjour Kevin,

C’est justement le cas, l’identifiant Apple est également coché. Quand je vais dans la liste des appareils à autoriser via l’option transfert de SMS, je fais donc un double tape sur Macbook Pro pour l’activer ;A ce moment là, on me demande de taper un code sur l’iPhone et l’application Message du Macbook s’ouvre, mais malheureusement aucun code n’apparaît sur ce dernier.
Bien à toi.

Kevin
Maître des clés

Re bonjour Anthony,

Par curiosité, je viens de réaliser un test sur l’un de mes Mac qui n’était pas concerné par le transfert de SMS et il semblerait que la procédure ait été considérablement simplifiée puisque je n’ai eu qu’à sélectionner le Mac en question dans les réglages de l’iPhone. Cela m’a tellement surpris que j’ai entrepris d’envoyer un SMS sur mon smartphone Android et celui-ci l’a instantanément réceptionné. Du coup, je présume qu’il n’y a désormais plus besoin de code de jumelage (du moins sous iOS 11 et High Sierra).

Anthony
Participant

Rebonjour,

Cela voudrait-il dire qu’il faudrait que je passe à High Sierra ? Qu’en est-il de la dernière mise à jour de ce système ? Est-elle stable maintenant ?
Bien amicalement.

Rémy copaver
Participant

bonjour Anthony,
chez moi aussi ça marche cette fonction.
pour ce qui est du passage à high sierra, il m’a l’air stable.

Sarah
Participant

Bonjour,

depuis que j’ai activé iMessage sur iCloud sur le mac, je ne reçois plus les SMS des non-iMessage.J’ai vérifié ce qui est dit plus haut, mais tout est OK, savez-vous pourquoi ?Ce qui est curieux, c’est que si j’envoie avec le Mac, ça met échec, mais les personnes le reçoive quand-même…Je suis toujours sous High Sierra.

Vous devez être connecté pour répondre à ce sujet.