Désactiver la description d’image sous iOS 14

Accueil Forums iPhone et iPad Désactiver la description d’image sous iOS 14

Marie KRATZ
Participant

Bonjour, j’aimerais que VoiceOver arrête de me dire « page imprimée » ou « coupon » dans WhatsApp et que je suis dans une conversation. Comment dois-je faire ? Merci beaucoup !

  • Ce sujet a été modifié le il y a 2 semaines et 2 jours par Marie KRATZ.
  • Ce sujet a été modifié le il y a 1 semaine et 5 jours par Kevin. Raison: Précision de la version du système
Marie KRATZ
Participant

Je précise que dans les paramètres VoiceOver la description d’image est désactivée.

Kevin
Maître des clés

Bonjour Marie. Bienvenue parmi nous.

Il est vrai que c’est assez irritant dans la plupart des situations…

Pour désactiver ce type d’information, il faut au préalable que tu ajoutes toi-même cette fonction au rotor VoiceOver. Ensuite, tu pourras la sélectionner et la désactiver, application par application.

Bon aprèm.

El Mehdi Yassi
Participant

Salut à tous, je n’ai pas trouvé où désactiver cette option dans mes réglages VoiceOver, en effet ça me cause des lenteurs pas possible notamment sur Facebook, et j’ai tout essayé en désactivant tous les options qui se rapportent de loin ou de près à la description dans VoiceOver, en vain, j’ai un iPhone 7 pour l’info, et merci d’avance.

Marie KRATZ
Participant

Bonsoir Kevin. Tout d’abord, merci pour ta réponse. Alors, je suis allée dans le retor, et j’ai trouvé reconnaissance de l’écran. Donc je l’ai sélectionné, mais je n’arrive pas à la désactiver. Dans whatsapp j’ouvre le retor mais je ne trouve pas reconnaissance de ll’écran.

Kevin
Maître des clés

@Marie : il s’agit plutôt de l’élément intitulé “Décrire les images”. En l’activant dans les paramètres du rotor, tu pourras le sélectionner par la suite. 🙂

Zian
Participant

Salut Kevin et tous, je ne trouve pas la fonctionnalité décrire l’image dans le rotor.

Kevin
Maître des clés

Il me semble que sous iOS 14.0, le nom est en anglais mais ils l’ont francisé dans la 14.2 bêta…

Zian
Participant

D’accord merci pour la réponse.

Marie-Catherine
Participant

Bonjours, moi, dans le rotor, j’ai: image, mais pas: décrire les images, meme en anglais.

Kevin
Maître des clés

@Marie-Catherine : Je faisais allusion aux paramètres du rotor et non au rotor lui-même. 😳

Vous devez être connecté pour répondre à ce sujet.