AirPods Pro 2 : problème avec VoiceOver

Accueil Forums iPhone et iPad AirPods Pro 2 : problème avec VoiceOver

Matthieu Méric
Participant

Bonsoir à tous.
Je viens de donner mes Airpods Pro 1 à ma fille pour passer à la 2eme génération sur laquelle je constate une amélioration sonore avec un peu plus de basse et un son plus riche globalement; il est aussi cool de pouvoir ajuster le volume sur chaque écouteur.
Je constate par contre un problème gênant en utilisant VoiceOver.
Lorsque je balaye ou touche l’écran après quelques secondes de pause du lecteur d’écran, parfois, c’est comme si une mauvaise synchronisation s’effectuait entre les 2 airpods et il en résulte un décalage sonore entre les 2 oreilles: VoiceOver parle avec un écho désagréable.
Pour arrêter ce comportement anormal, il suffit d’enlever puis de remettre les écouteurs ou d’effectuer une nouvelle pause puis d’interagir à nouveau avec l’écran.
Le bug sonore se produit aussi avec de la musique que l’on met en lecture après que VoiceOver se soit mis à parler en écho.
Avez-vous rencontré ce problème?
J’ai signalé le bug à Apple et d’autres anglophones l’on constaté sur Applevis.
Bonne fin de journée à tous.

  • Ce sujet a été modifié il y a 1 mois et 3 semaines par Kevin. Raison : Titre raccourcit
Sofiane
Participant

Bonjour,

Oui, je rencontre le même problème. C’est bien embêtant au point que je songe à les renvoyer.
C’est bien dommage, car c’est un super produit.

Kevin
Maître des clés

Bonjour,

Effectivement, c’est un dysfonctionnement plutôt gênant ; d’autant plus que la prochaine version d’iOS (actuellement en bêta) ne le corrige toujours pas.
À noter qu’ici, ce comportement n’est pas systématique, ça fait plus de 30 minutes qu’il n’est pas réapparu.

Par ailleurs, il serait intéressant d’indiquer la version actuelle du firmware de vos AirPods au cas où, 5A374 pour ma part.

Sofiane
Participant

Version 5A377 pour ma part. Quant au boîtier, j’ai3.62.1

Kevin
Maître des clés

@Sofiane : ils ont dû se mettre à jour car c’est désormais le même numéro de firmware ici. 😉

D’après mes propres analyses, cette sensation d’écho panoramique est induite par un découplage des AirPods qui, au lieu d’agir comme une paire stéréo, se comportent comme des écouteurs uniques et donc, indépendants.
Pour les contraindre à reformer la paire, on peut aussi simuler un appel téléphonique. J’y suis également parvenu en basculant du mode transparent au mode confinement et vice versa… Mais j’ignore si cette seconde méthode opère à tous les coups.

Matthieu Méric
Participant

Bonsoir, même version du firmware que vous deux, ils ont eu droit à une mise à jour.
On dirait qu’au bout de 3 ou 4 secondes de silence du lecteur d’écran, le Bluetooth se met en économie d’énergie et lorsqu’on souhaite interagir à nouveau, c’est là que se produit le bug.
Pour qu’il s’arrête, il suffit parfois de refaire une pause dans l’utilisation du tel et à la prochaine interaction, les écouteurs se resynchronisent correctement… ou pas.
Cela m’embêterait de devoir les renvoyer mais franchement, c’est bien gênant ce bug: es-ce matériel ou logiciel?
Apple m’a envoyé un profil de configuration pour leur envoyer un diagnostic Bluetooth, à voir…

Kevin
Maître des clés

@ Mathieu : à mon humble avis, il s’agit davantage d’un dysfonctionnement logiciel.

Powergeek31
Participant

Coucou tout le monde. Personnellement, je suis du même avis que Kévin.
Cet après-midi, j’étais chez un revendeur agréé Apple. Je je lui ai parlé de ce problème de AirPods Pro deux. D’après lui, le problème n’est pas remonté auprès d’Apple. Donc, cela ne doit concerner que VoiceOver, et donc, il fait remonter l’info. Par contre, je ne suis pas sûre des évolutions. Peut-être faudrait-il refaire le coup de la pétition, ça avait marché. Si il n’y a que deux ou trois Tout mous qui se plaignent, ça ne va pas aller bien loin et on se fera botter en touche, comme souvent.

Matthieu Méric
Participant

Bonsoir à tous.
Voici un petit palliatif à notre problème d’écho avec VoiceOver et les Airpods pro 2.
Cela dépanne en attendant mieux.
Dans les réglages d’accessibilité audio des Airpods, il faut sélectionner l’option pour diffuser des sons en arrière plan.
J’ai choisi le son (cours d’eau) et réglé le volume sur 10 pour cent ce qui les rend assez peu audible.
Le fait d’avoir un son continu évite au Bluetooth de se mettre en pause et de disfonctionner dans chaque écouteur.
On peut désactiver ce son d’arrière plan à la lecture de media ou lorsque l’iPhone est verrouillé.
Voilà, en espérant une correction du logiciel en attendant mieux.

Sofiane
Participant

Bonjour,

En ce qui me concerne, je constate une amélioration substantielle depuis que je suis passé à la version 16.0.2 d’iOS sur mon iPhone 14 pro.
Depuis hier soir, le problème s’est produit qu’une seule fois en raccrochant un appel et z’encore ça n’a duré que cinq secondes.

Gwen
Participant

Bonsoir,

Personnellement je n’ai que des AirPods 2 non pro, mais j’ai déjà rencontré à plusieurs reprises ce problème sauf qu’il survenait alors que la lecture d’un média était en cours, ce n’est donc pas un problème totalement nouveau.
Il y a de bonnes chances qu’il soit résolu, en tous cas il l’a été pour les AirPods 2 car cela fait longtemps que je n’ai plus eu le phénomène.

Kevin
Maître des clés

Bonsoir,

Aujourd’hui, j’étais en mobilité avec les AirPods Pro 2 durant tout l’après-midi et le phénomène n’est apparu qu’à deux reprises.
J’ajoute par ailleurs qu’il se manifeste aussi avec l’Apple TV ; ce qui tend à subodorer que ce dysfonctionnement ne soit pas circonscrit à l’iPhone…

Matthieu Méric
Participant

Eh bien, après quelques tests, on peut éliminer le bug en lançant un son en arrière plan avec le volume réglé à 0.
Plus d’écho rencontré aujourd’hui, faut juste penser à refaire la manip à chaque fois qu’on ressort les Airpods de leur boîte.
A bientôt.

Kevin
Maître des clés

@ Mathieu : j’avais également constaté cela, mais il serait préférable que ces écouteurs se comportent comme la première génération d’AirPods Pro car il est probable que cette solution consomme davantage d’énergie, à la fois sur l’iPhone et les AirPods.
Espérons qu’Apple fera le nécessaire au plus vite…

Sofiane
Participant

Perso, je retourne ce produit. Compte tenu du prix de ces petites bestioles, c’est juste inadmissible.
Tout comme toi Kevin, j’espère qu’ils feront le nécessaire.

Kevin
Maître des clés

@Sofiane : Bien que ta décision soit amplement justifiée, je doute que tu trouves mieux sur le marché aujourd’hui.
En effet, ces écouteurs bénéficient d’une très faible latence dans le cadre d’une utilisation avec VoiceOver (à l’instar de toute la gamme d’AirPods).
Du coup pour un brailliste invétéré comme moi, difficile de faire la fine bouche ; a fortiori au regard de leur fonctionnement intuitif au sein de l’écosystème Apple, de même que leurs performances sonores et acoustiques incontestables. 😅

Sofiane
Participant

@Kevin, J’ai nullement l’intention de changer de crémerie. Je vais juste attendre un retour à la normale, en comptant sur l’un d’entre vous pour nous prévenir le cas échéant. Et qui sait, peut-être bénéficier d’une ristourne sur ce produit bien onéreux.

Kevin
Maître des clés

À noter qu’il existe une version bêta du firmware dévolue aux développeurs, mais j’avoue avoir des réticences à exploiter ce genre de produits à des fins de test expérimental. 😣

Matthieu Méric
Participant

Bonsoir, je viens de recevoir une nouvelle mise à jour sur mes Airpods Pro 2 (la 5b58) et le bug d’écho semble avoir disparu: à tester sur une plus longue période mais c’est vraiment chouette…

Nico Xeno
Participant

Bonjour.

Le problème semble effectivement avoir disparu avec le couple iOS 16.1.1 et le firmware 5b58 ici également.

A notez que ce bug se produit aussi (très rarement) lorsque l’on utilise une paire de HomePods (Mini ou pas) couplée à une Apple TV comme sortie audio. Il s’agit, à mon humble avis, comme le disait Kevin, d’une désynchronisation de la paire se comportant comme deux sorties indépendantes.

Cela fait quelques temps que ça ne m’est plus arrivé sur les HomePods et pas depuis hier, date de la mise à jour, pour aucun des essais que j’ai faits pour les AirPods Pro 2.

Pour forcer la mise à jour du firmware, il vous faut:
1/ coupler vos AirPods avec votre iPhone
2/ écouter un contenu audio pendant au moins 30 secondes sur les AirPods via l’iPhone, donc
3/ remettre les deux AirPods dans leur boîtier
4/ Attendre environ 30mns sans manipuler ni l’iPhone, ni les AirPods.

Si ça ne fonctionne pas… réïtérer 🙂

Sofiane
Participant

Bonjour,

Pouvez-vous s’il vous plaît me confirmer que la nouvelle mise à jour, après une semaine a définitivement réglé le problème ?

Nico Xeno
Participant

Bonjour, en ce qui me concerne, plus aucun souci.
Juste un bug étrange, une seule fois alors que je les utilise à longueur de journée: une conversation téléphonique s’est arrêtée en… ralentissant… comme une vieille cassette audio usée… mais j’ai rappelé mon correspondant et ça ne s’est plus jamais reproduit depuis.
Étrange, mais unique.

Vous devez être connecté pour répondre à ce sujet.