Echec d'envoi de mail avec l'Iphone

Accueil Forums iOS Echec d'envoi de mail avec l'Iphone

  • Christina
    Participant

    Bonjour à tous !!
    C’est la première fois que je publie ici !
    Alors voilà, je rencontre un soucis avec l’appli mail de l’Iphone et mon compte Gmail.
    En effet, mes envois de mails échouent systhématiquement, j’obtiens un message d’erreur relatif au serveur d’envoi SMTP. Je suis allée dans réglage/mail/compte/serveur d’envoi, je ne peux rien modifier, toutes les zones à cet endroit sont estompées ! Alors, j’ai supprimé le compte, puis remis de nouveau, mais toujours impossible d’envoyer mes mails !!
    Que faire… Je ne sais plus à quel saint me vouer…
    Merci d’avance pour vos réponses !
    Bien cordialement.
    Christina.

  • Kevin
    Administrateur

    Bonsoir Christina et bienvenue sur notre forum. 🙂

    D’après ce que tu décris, cela ressemble à une interdiction d’utiliser le serveur de Google. Il faut savoir que certains opérateurs (à l’instar de Free) interdisent l’utilisation du SMTP par défaut, en dehors de leur propres serveurs afin d’éviter l’envoi de spams. Si tel est le cas au niveau de ta connexion, il faut activer cette fonction depuis l’interface de la box.

  • Christina
    Participant

    Bonsoir Kevin,
    Merci de ta réponse !! En effet, j’ai déconnecté l’Iphone de la box, et j’ai pu ainsi envoyer un mail ! J’avoue que j’étais bien loin de penser à cette piste… Me reste plus qu’à essayer de modifier ça dans la box un de ces jours, mais en attendant, en 4g ça ira très bien… Merci encore.

  • Kevin
    Administrateur

    Ravi d’avoir pu t’aider Christina. Sinon, en attendant tu peux éventuellement ajouter (dans les paramètres de ce compte) des serveurs SMTP alternatifs en plus de celui de Google et notamment, celui de ton opérateur Internet.. Cela permettra à l’iPhone de les utiliser s’il n’est pas en mesure de se connecter à celui de Google lorsque tu es chez-toi et du coup tu n’auras pas besoin de passer à chaque fois en 4G.

  • Minouchette
    Participant

    bonjour et pardonnez-moi pour mon message qui n’aura hélas pas de rapport avec le sujet, du moins, pas tout à fait ! lorsque j’envoie un mail avec mon iphone, et que je veux faire un C C I, je n’y arrive pas très bien, car, on me dit ajouter ! et moi, je veux faire comme moi je décide, c’est plus pratique pour moi ! voilà, pardon pour le dérangement s’il y a lieu, mais, j’aurais pire qu’une épine à m’enlever si quelqu’un me guide pas à pas, d’avance, merci beaucoup, et belle journée pour chacun de vous !

  • Kevin
    Administrateur

    Bonjour Minouchette et bienvenue sur le forum.

    Je ne comprends pas vraiment ton message. Qu’est-ce que tu veux faire exactement dans ce champ CCI ? En temps normal, il suffit de saisir manuellement l’adresse du contact concerné, si tu ne souhaites pas passer par la fenêtre permettant de les ajouter depuis le carnet d’adresses et iOS te proposera des suggestions au-dessus du champ… Que tu peux tout à fait ignorer.

  • Minouchette
    Participant

    voilà, je fais des articles sur des listes avec des sujets variés, et j’envoie à alain, mon mari qui ne fait pas parti de la liste, donc, je voulais le mettre en C C I pour que lui aussi puisse les lire !
    en tout cas, merci pour la réponse !

  • Kevin
    Administrateur

    Dans ce cas, si tu saisis manuellement son adresse dans le champ CCI, il devrait figurer en tant que destinataire invisible. Le bouton “Ajouter” te permet de sélectionner un contact plus facilement que de devoir l’écrire via le clavier virtuel.

  • Minouchette
    Participant

    bonjour à tous ! me revoici avec un autre problème ! je ne peux plus envoyer de mails sur mon iphone, figurez-vous que je pense que safari est peut-être mal réglé ! mon oprérateur me dit qu’il faut activer les données cellulaires, d’autres que non, alors que chez moi je suis connectée à la wifi ! qu’ai-je fait qui ne va pas, et existe-t-il un tuto pour régler safari correctement, au moins, je ne dérangerai plus personne ! merci de m’avoir lu !
    minouschette

  • Carine Lévy
    Participant

    Bonjour, quel rapport, entre les mails, et safari? Si tu ne peux envoyer de mails sur ton iphone, c’est parce que l’application “mail”, est mal configurée, donc ca n’a rien a voir avec safari lui-même! A++ Carine

  • Valérie
    Participant

    Bonjour,
    J’aimerais pouvoir imposer à l’application Mail, d’utiliser le SMTP icloud pour envoyer mes courriel qui habituellement utilise le SMTP Laposte.net.
    Dans réglages, compte, nom du compte, SMTP, après serveur primaire, je ne trouve pas comment faire pour ajouter le serveur secondaire vers lequel devrait pouvoir se rabattre l’application. Dans les réglages iCloud, le serveur SMTP est bien indiqué. Mais il n’apparaît pas dans ma partie la poste.net.
    Il y a bien l’option nouveau, mais je suppose que vu que les paramètres sont déjà créé il devrait déjà apparaître. Merci pour votre aide. En ce moment la poste.net c’est une réelle grosse galère.

    • Valérie
      Participant

      J’ai trouvé une solution… Je n’ai pas réussi à imposer l’utilisation du SMTP d’icloud, mais par contre j’ai pu entrer le SMTP de mon compte orange, même si celui-ci n’a pas été créé dans mail.
      Ne pas oublier dans les paramètres serveur SMTP. La poste.net, de désactiver le serveur.

  • Vous devez être connecté pour répondre à ce sujet.